Smart Device Link de Toyota...y seguimiento de CarPlay | Página 37 | Club Toyota C-HR

Smart Device Link de Toyota...y seguimiento de CarPlay

Tema en 'Car Audio y Multimedia' iniciado por Gsus, 28 Feb 2018.

  1. ElGambitoSalao

    ElGambitoSalao Forero Experto

    Ubicación:
    Donde me lleva el C-HR
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Style Plus
    Color:
    Negro Azabache
    A mi lo que no me acaba de gustar es que si ya tienes el modulo Go o Go plus lo tengas que retirar para poner este. Lo genial seria tenerlo todo.
     
    A younglings le gusta esto.
  2. 965637

    965637 Forero Experto

    Esperemos que si.
    Lo que no tengo muy claro que es lo que tiene que hacer para instalarlo.
    Se añade a la pantalla que tenemos actualmente?
    Parece que son dos módulos a añadir?
    Y donde se colocan?
     
  3. Brus

    Brus Forero Experto

    Ubicación:
    Madrid
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Diamante
    La instalación es super facil, ya viene con los cables adaptados para añadirlos a la unidad central (no al modulo Go) y en el interior del dalpicadero hay hueco de sobra para colocarlo.
     
    A Beni y 965637 les gusta esto.
  4. Trunkline

    Trunkline Forero Habitual

    Ubicación:
    Barcelona
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Azul Nébula
    Lo complicado no es montar el modulo. Lo que me hecha para atras es desmontar medio salpicadero para acceder al modulo y que despues velva a quedar todo como vino de fábrica.
     
    A Joss A le gusta esto.
  5. 965637

    965637 Forero Experto

    Seguro que algunos de los Foreros que lo estan comprado se ofrecerán a montarlo!!!
    :):):)
     
  6. djrod

    djrod Forero Activo

    Me ha llegado hoy!!! Este finde montaje!
     
    SeikQ, ElGambitoSalao, Brus y 3 otros les gusta esto.
  7. ElGambitoSalao

    ElGambitoSalao Forero Experto

    Ubicación:
    Donde me lleva el C-HR
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Style Plus
    Color:
    Negro Azabache
    Sube fotos del bicho!!!
     
  8. 965637

    965637 Forero Experto

    Eso eso !!!!
     
  9. djrod

    djrod Forero Activo

  10. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Mucha suerte @djrod eso tiene muy buena pinta :thumbsup:
     
  11. 965637

    965637 Forero Experto

    Eso esta fantástico!!
    Suerte en el montaje.
    Di algo en cuanto este montado y funcionando.
    Gracias
     
  12. javier2003

    javier2003 Forero Experto

    Ubicación:
    Alrededores de Barcelona
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Rojo Tokio
    Buena suerte valiente.

    Manual paso a paso y con fotos. Por pedir que no sea.:D

    Y vídeo de fluidez y menús, sigo pidiendo....
     
    A 965637 le gusta esto.
  13. Brus

    Brus Forero Experto

    Ubicación:
    Madrid
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Diamante
    Sobre todo el tema de fluidez, he visto en un video que hay un retardo de unos 2-3 segundos en los mapas, pero no es ni nuestro equipo, ni el ultimo modelo de iPhone.

    Tambien me interesa ver que tal funciona con Spotify.
     
    Última edición: 15 Feb 2019
  14. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    En otro orden de cosas, se confirman los rumores de septiembre de 2019

    Android Auto oficial para Toyota.

    Screenshot_20190215-115200~4.png

    Android Auto for Toyota Fuente: Android

    PD. Esta lista de la web de Android Auto se irá ampliado conforme más vehículos Toyota sean compatibles.

    Edito. Viendo ahora unos post anteriores veo que @Juan Ignacio ya lo comentó (llego tarde) pero bueno es por fin aparezca en la web de Android Auto.
     
    Última edición: 15 Feb 2019
    A Beni y Juan Ignacio les gusta esto.
  15. djrod

    djrod Forero Activo

    Bueno ya lo he puesto y de momento tengo audio y el iPhone lo detecta pero no tengo vídeo!

    Las instrucciones q me mandaron no tienen mucho q ver con el módulo que me ha llegado, me parece que me falta una toma de corriente para el módulo que ha de transmitir el vídeo.

    Por cierto, esto activa la entrada AV del coche.

    Voy a escribirles a ver qué dicen...

    PD: el coche súper fácil de desmontar

    81994906-CBBF-4FE4-9532-DC024807CA1B.png Esto es haciendo captura desde el iPhone así q estar esta :)

    Acaba de aparecerme google naps pero solo en las capturas :mad: 5DD50115-3360-4A2F-B15F-FD48D9EE1739.png
     
    Beni, SeikQ, ivanescu y 3 otros les gusta esto.
  16. SeikQ

    SeikQ Forero Activo

    Ubicación:
    Castellón
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Azul Nébula bitono
    Esto porque el iOS detecta un modulo CarPlay.
    El iphone va conectado al puerto USB original del coche?
     
    A Beni le gusta esto.
  17. djrod

    djrod Forero Activo

    No, viene con su propio cable.
     
    A SeikQ y Beni les gusta esto.
  18. djrod

    djrod Forero Activo

    Os pongo algunas fotos de detalles

    27BE63D8-5B61-4E4F-BD01-0D6153FDF2AB.jpeg 64C75106-0249-4AFB-98B6-D22B7806A52F.jpeg 078DF7B3-D534-4330-9987-D432C9AC001D.jpeg 908E65AD-A7EE-4E1A-80F9-34FDEC067D12.jpeg 2B7E9A37-D873-42A1-83DA-AA9CC8F92127.png 2DCC859B-DE7E-436E-A721-C1CBDE237A1F.jpeg 2DCC859B-DE7E-436E-A721-C1CBDE237A1F.jpeg 27BE63D8-5B61-4E4F-BD01-0D6153FDF2AB.jpeg 64C75106-0249-4AFB-98B6-D22B7806A52F.jpeg 078DF7B3-D534-4330-9987-D432C9AC001D.jpeg 908E65AD-A7EE-4E1A-80F9-34FDEC067D12.jpeg 2B7E9A37-D873-42A1-83DA-AA9CC8F92127.png

    Bueno mientras me responden los coreanos os comento:

    Como decía el coche es súper fácil de desmontar, yo seguí este vídeo:

     
    Última edición: 16 Feb 2019
    A Beni y younglings les gusta esto.
  19. djrod

    djrod Forero Activo

    Perdonadme pero esto en el móvil funciona fatal.

    De momento he dejado todo en la guantera, ahí llega todo bien con los cables que vienen aunque de momento la cañará trasera ha dejado de funcionar pero pone que hay que quitar la batería 10 minutos para recuperarla así q de momento lo dejaré así
     
    A 965637, younglings y Beni les gusta esto.
  20. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    @djrod muchas gracias por todo pero te recomiendo que cuando puedas edites el post poniendo las fotografías en grande pulsando en imagen completa para que se puedan apreciar los detalles :thumbsup:

    Screenshot_20190215-174527~2.png

    PD. El video muy ilustrativo, no parece nada complicado si se hace con mañana :thumbsup:
     
    Última edición: 15 Feb 2019
    A 965637 y Beni les gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información