Dejar de funcionar pendrive correctamente solo en CHR | Página 2 | Club Toyota C-HR

Dejar de funcionar pendrive correctamente solo en CHR

Tema en 'Car Audio y Multimedia' iniciado por Viento, 12 Ene 2019.

  1. AdriRieju

    AdriRieju Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Dynamic Plus
    Color:
    Blanco Perlado bitono

    Puedes explicarme lo primero que comentas de la personalización ?, no lo entiendo muy bien lo Q quiere decir
     
  2. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    La personalización, que es como le llamaron en el taller, me refiero a cambiar el modo de plegar los retrovisores que antes estaban con la apertura y cierre del coche y lo mandé cambiar para el apagado-encendido y la apertura - cierre de las ventanillas con el mando.
    Saludos a todos.
     
    A 965637 le gusta esto.
  3. AdriRieju

    AdriRieju Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Dynamic Plus
    Color:
    Blanco Perlado bitono
    No sabía que hubiera otro modo , los míos se despliegan cuando abro el coche, y se pliegan cuando lo cierro, ya sea con el mando o con el sensor de la manilla.
     
  4. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    Bueno después de todas las pruebas realizadas durante estos días, publico conclusiones personales:
    Realizo pruebas con tres pendrives (uno de 64 gb. Sandisk Usb 3.0, otro Sandisk de 32 Gb. Usb 2.0, y un ultimo pendrive de 8 gb. comprado nuevo ayer de la marca Intenso), los dos primeros antes funcionaban perfectamente tal y como comenté anteriormente, los formateo a Fat32 los dos primeros, cambio tag en los mp3, copio las canciones mp3 a los pendrive y me los llevo para el coche, pongo uno de ellos hago un trayecto de unos 10 kilometros a un pueblo vecino, anoto la cancion que tenia antes de apagar el coche, apago el coche, salgo y lo cierro, al cabo de un momento vuelvo y empieza nuevamente en la cancion numero 1 del album seleccionado, cuando estaba sonando la tres, seguimos con el problema, cambio de pendrive me vuelvo para casa, hago la mismo (anoto, apago y cierro, cuando vuelvo otra vez la cancion numero 1 del album que estaba escuchando). Me compro un pendrive pequeño 8 gb. ya viene formateado a FAT32, pillo unas canciones que no estaban en ninguno de los pendrives anteriores, me voy para el coche, hago lo mismo que el otro dia, y seguimos igual, o sea, actualizaron o estropearon algo, eso está claro, lo que no se y pienso que nunca lo sabré si fueron los manazas del concesionario o la actualización del software o mapas o lo que fuere, me inclino mas por la primera opción pues nadie del foro ha comentado que le ha pasado por lo que pienso que me voy a tener que joder y protestar ante Toyota porque tengo claro que en el concesionario no me van a solucionar el problema.

    Saludos a todos.
     
  5. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito

    Mañana te voy a poner en la nube y en privado un álbum de los míos si estás deacuerdo, formatea de nuevo uno de los Pendrive, deja solo el álbum que yo te pase y si con mi álbum te sigue ocurriendo lo mismo, vas al concesionario, haces la prueba en tu coche y uno de la exposición para mostrarles lo que te pasa y si no te lo solucionan, seguro que te cambian el multimedia.
     
    A Beni le gusta esto.
  6. Juan Ignacio

    Juan Ignacio Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Tal vez sea tu biblioteca musical... no tiene ningún sentido que sólo se estropee eso, quiero decir, eso no es configurable y por mucho que alguien quisiera ese comportamiento no se podría conseguir.
    Otra posibilidad es que el usb no esté conectado al módulo del navegador sino al del touch 2 básico con lo que la funcionalidad se haya perdido. Si no eres capaz de reproducir archivos sin pérdidas flac, alac o similares apuesto por esta razón.
     
    A Beni y younglings les gusta esto.
  7. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Precisamente el álbum que le pase será en AAC y si no puede reproducirlo será como dices porque el puerto USB estaria conectado a la pantalla del Touch en vez de al navegador GO pero de ser así no habrían podido instalar ninguna actuación.

    Sería útil que nos pase una fotografía en la que se vea la versión que tiene de software y mapas (ocultando el número de serie y todo eso)
     
  8. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    Ok, quedo a la espera de la descarga y ya comento las actuaciones.
    Saludos.
     
    A younglings le gusta esto.
  9. Albert_

    Albert_ Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Blanco Perlado bitono
    Yo puedo aportar mi experiencia sin que el coche aun haya pasado por el taller..
    Empecé con un usb 2.0 con música y cada vez que volvía a arrancar el coche empezaba por la canción 1, quitando casos aislados que continuaba si la parada era corta 5/15 minutos.
    Ahora todo cambio cuando empecé a usar un usb 3.0 con ranuras para micro sd, incluso quitando el lector de la toma usb, cuando lo vuelvo a poner continua siempre por donde lo deje. Puedo estar días con el usb quitado que cuando lo pongo sigue como el último día de uso.
    El porque? Pues ahí es hilar muy fino.
    Añadir que no modificó nada de la canción de sus metadatos, ni números etc.
    Son enganchados descargados, y canciones sueltas, descargadas por ahí
     
    A Beni le gusta esto.
  10. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    @Viento te dejo en privado 3 álbunes con música en calidad Flac para que hagas la prueba en con el USB que quieras.

    Formatea uno, deja solo estos 3 álbunes, pon música apaga el coche y cuando vuelvas a arrancar, la canción que debería sonar es la última que sonaba y debería empezar en el mismo segundo en el que apagaste el coche.

    Vengo de hacer una prueba (da igual que no arranques el coche hace días) y la música comienza a sonar por donde se quedó.

    IMG_20190117_200129.jpg con las letras de Hybrid la música ya suena

    IMG_20190117_200146.jpg
    En el mismo segundo en el que se paró 02:18

    IMG_20190117_220230~2.jpg
    Con el USB 3.0 de Sandisk
     
    A Beni le gusta esto.
  11. Juan Ignacio

    Juan Ignacio Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Jo murciélago, tenemos tecnología Wayne para no perder el sandisk eh @younglings ? Los míos con mosquetón ;)

    image.jpg
     
    A younglings le gusta esto.
  12. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Si @Juan Ignacio pero pero mis mosquetones están diseñados para resistir el peso de dos personas :roflmao:

    IMG_20190117_233018~4.jpg

    Y no nos olvidemos de la funda de silicona de Wayne Industries para el mando que seguro también tienes :ninja:
     
    Última edición: 18 Ene 2019
    A Juan Ignacio le gusta esto.
  13. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    Bueno, primeras conclusiones: con un pendrive de 8.0 Gb. 2.0 de la marca Intenso (recién comprado), y puestas las canciones que me paso younglings seguimos teniendo el mismo problema, empieza la canción numero 1 del álbum que es estaba sonando, da igual que cierre el coche o no, lo apago tardo unos cinco minutos o más y empieza en la canción numero 1, Me falta probar cinco minutos o menos para comprobar todas las variantes.
    Empiezo en unos minutos con un pendrive SanDisk de 32 Gb. y también 2.0
     
    A younglings le gusta esto.
  14. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Definitivamente algo falla en tu navegador, ya no le des más vueltas.

    Ve a que te lo solucionen o te lo cambien si no dan con el problema.

    El mío puede estar días sin arrancar y siempre comienza en el mismo punto de la última reproducción.

    Espero que por lo menos te gustase alguno de los álbunes ;)
     
    Última edición: 18 Ene 2019
  15. Albert_

    Albert_ Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Blanco Perlado bitono
    No tienes ningún usb que admita micro sd? A mi así me funciona.
     
  16. Albert_

    Albert_ Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Blanco Perlado bitono
    En concreto es este el que estoy usando por si quieres referencias.
    Transcend RDF5 - Lector de Tarjetas conector USB tipo A, USB 3.1 Gen 1, ranura SD y microSD, Negro https://www.amazon.es/dp/B009D79VH4/ref=cm_sw_r_cp_api_i_4NCqCbRVS2T26
     
  17. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    Con el pendrive sandisk de 32 gb. 2.0 me pasa exactamente lo mismo, siempre empieza en la 1 y en el comienzo de la canción, independientemente que cierre el coche, que pasen 10 o 15 minutos, etc, la unica forma que me continua con la misma cancion y en el mismo sitio es cuando voy circulando y cambio a radio y luego otra vez a pendrive y ahí si vuelve al mismo lugar de reproducción.
    Bueno llamaré al concesionario y haber me dicen, supongo que tendré que pasar por allí, perder uno o varios dias de trabajo, pero esto lo tengo que solucionar, es un martirio entrar en el coche y escuchar siempre lo mismo, parece una tontería, pero si un dia normal hago unas quince entradas y salidas os podeis imaginar como me queda la cabeza. Ahora por la mañana hice ocho y el temita de Lady Gaga ya me se la entrada de memoria. jejej.
    PD. Por cierto la musica que me enviaste un gran agradecimiento y un millón de gracias, pero no entra dentro de mis gustos musicales, lo siento, ya que tiene una calidad de la ostia, y sería un placer seguir escuchando las canciones que me enviaste.
    Saludos a todos, ya os iré diciendo los avances en el concesionario y con la propia Toyota, ya que me da la impresión que la final es a donde voy a tener que recurrir.
     
    A younglings le gusta esto.
  18. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    Probaré con el micro usb, que por probar no quedé, creo que tengo alguno por casa.
    Gracias.
     
    A Juan Ignacio le gusta esto.
  19. Viento

    Viento Forero Activo

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Rojo Tokio
    LLamé por la tarde al comercial (ya era conocedor del problema), y ya me llamaron para que deje el coche el lunes con los pendrives, del mismo modo que se comenta cuando hacen algo mal, también hay que felicitarlos cuando intentan resolver el problema lo más rápido posible.
    Si señor. Esa es la forma que a mi gusta que se intenten resolver los problemas.
     
    A Beni, younglings y Juan Ignacio les gusta esto.
  20. Dr. Bacteri

    Dr. Bacteri Forero Activo

    Ubicación:
    Vallès
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Gris Diamante bitono
    A mi me pasa lo mismo que a @Viento y le pasaba a @Albert_ , pero he descubierto que si apagas el audio antes de apagar el coche, cuando vuelves a encender el coche sí que continua en el mismo punto que lo dejé.
    Si apago el coche sin apagar el audio antes, entonces me empieza por la canción 1 del álbum o del pen, depende de las ganas que tenga el touch de tocarme lo que no suena, porque no le he encontrado relación al tiempo que deje el coche parado.
     
    A Slowly le gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información