problemillas o inutilidad? | Club Foro Toyota C-HR

problemillas o inutilidad?

mianfri

Forero Activo
Ubicación
Madrid
Motor
125H
Versión
Dynamic Plus
Color
Blanco Perlado bitono
Hola.
Por fin el miércoles, me cambiaron el touch&go, por el plus.
Y el caso es que me han surgido dos cosas, que creo recordar que con el otro no me pasaban y por más vueltas que le doy a los menús, no encuentro nada. Por eso lo de la inutilidad :(

El caso es que el navegador, cuando da las instrucciones, no atenúa el volumen de la radio, o del usb, según lo que lleve puesto. y es una historia, porque apenas me entero de nada. Ni de la música ni de las instrucciones. Alguno sabe si es normal? soy inutil y no lo encuentro? o es un problema de mi unidad?

Lo otro es que si cuando apago el coche voy escuchando un tema cualquiera en el usb, al arrancar, nunca se mantiene donde estaba. Siempre inicia en como si dijeramos el principio del usb, o sea, siempre el mismo tema. No hay manera de que al arrancar vuelva al tema donde estaba cuando paré el coche.

Son problemas míos? a alguien más le pasa?
 

FrancisMister

Forero Experto
Ubicación
Barcelona
Motor
125H
Versión
Dynamic Plus
Color
Blanco Perlado bitono
Hola.
Por fin el miércoles, me cambiaron el touch&go, por el plus.
Y el caso es que me han surgido dos cosas, que creo recordar que con el otro no me pasaban y por más vueltas que le doy a los menús, no encuentro nada. Por eso lo de la inutilidad :(

El caso es que el navegador, cuando da las instrucciones, no atenúa el volumen de la radio, o del usb, según lo que lleve puesto. y es una historia, porque apenas me entero de nada. Ni de la música ni de las instrucciones. Alguno sabe si es normal? soy inutil y no lo encuentro? o es un problema de mi unidad?

Lo otro es que si cuando apago el coche voy escuchando un tema cualquiera en el usb, al arrancar, nunca se mantiene donde estaba. Siempre inicia en como si dijeramos el principio del usb, o sea, siempre el mismo tema. No hay manera de que al arrancar vuelva al tema donde estaba cuando paré el coche.

Son problemas míos? a alguien más le pasa?
Hola @mianfri, te pasó párrafo del manual donde indican las diferentes configuraciones de volúmenes , pues a mí me baja el volumen de la música para darme las instrucciones, mi
ra que no lo tengas muy bajo y el de la música muy alto.
Y sobre el USB, cuando dejo una canción a medio escuchar al día siguiente sigue en el mismo punto donde la deje, aquí si que no tengo idea a qué puede deberse.
 

mianfri

Forero Activo
Ubicación
Madrid
Motor
125H
Versión
Dynamic Plus
Color
Blanco Perlado bitono
Ahí ya había tocado y el navegador lo tengo a 5. Pero aún así no baja el de la música y se mezclan los dos al mismo volumen.
volveré a cambiarlo y lo subiré a ver que pasa.
gracias.
 

jvs13

Forero Novato
Pues a mi me pasa lo mismo que a ti en los dos casos. Es el Go Plus y se mantienen los volúmenes por igual y en el caso del USB también empieza por la primera en reproducir, no en la que la dejé.
 

Aylo

Forero Activo
Motor
125H
Versión
Dynamic Plus
A mí también me pasaba lo mismo con el navegador, que con la música no me enteraba de nada
El volumen hay que ponerlo en Máximo, o algo así , aparece a la derecha del todo, así se oyen las indicaciones sin problema
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
No es normal lo que comentáis o por lo menos con el Touch 2 GO no pasan esas cosas.

Lo normal es que al arrancar el coche, el mp3 siga donde se quedó al igual que la emisora de radio estaría en el mismo dial y todo al mismo volumen (siempre que no apaguemos la fuente de audio, claro)

También lo normal es que el volumen de las fuentes de audio se atenúen al recibir una llamada o al reproducir un mensaje de audio del navegador.

Aclarados esos puntos podría ser que o bien tenéis algo mal configurado o bien no han conectado bien alguna conexión en el módulo Plus.

Voy a hacer una foto a mi pantalla de configuración del audio para empezar por la punta y ahora os la subo.
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
Así quedaría con mi Touch 2 GO sin JBL
Los controles son muy básicos en el GO sin Plus ni JBL pero supongo que para todos sean muy parecidos.

CONFIGURACIÓN>GENERAL

IMG_20170916_194950.jpg

CONFIGURACIÓN DE VOLUMEN

IMG_20170916_195000.jpg

IMG_20170916_195054.jpg

IMG_20170916_195102.jpg

*No digo que sea la mejor configuración la de las fotos, tan solo es la que a mi me funciona pero por lo que contáis, suena a algún tipo de configuración interna o de cableado mal conectado.
 
Última edición:

Juan Ignacio

Forero Experto
Motor
125H
Versión
Advance Plus
Genial con los menús! Hay algún sitio donde se puedan consultar todos los menús y opciones de la pantalla multimedia?
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
@Juan Ignacio en el portal Toyota tienes los manuales para los sistemas de infoentretenimiento además del manual del C-HR pero tendrás que darte de alta porque el PDF pesa mucho para subirlo a este post.
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
Configuración de volumen automático (a más velocidad + volumen)

CONFIGURACIÓN>AUDIO

IMG_20170916_194938.jpg

VOLUMEN AUTOMÁTICO (Medio)

IMG_20170916_194926.jpg

No tendría que ver con la explicación pero ya que hice las fotos, las pongo para que os deis cuenta que hay por lo menos dos sitios en donde cambiar configuraciones de audio sin contar con las del sistema JBL si lo tenéis.
 
Última edición:

Juan Ignacio

Forero Experto
Motor
125H
Versión
Advance Plus
@Juan Ignacio en el portal Toyota tienes los manuales para los sistemas de infoentretenimiento además del manual del C-HR pero tendrás que darte de alta porque el PDF pesa mucho para subirlo a este post.
Me refería a algo en lo que se vean solo fotos, sin la explicación del manual, para ver todo de un vistazo :) los manuales me los llevo leyendo desde hace un mes para reducir la espera hasta que me lo entreguen el próximo miércoles. He visto que hay cosas que se pueden configurar de tema luces y bloqueos pero no sabría decirte dónde buscar...
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
@Juan Ignacio hay por el Club una serie de vídeos de Toyota Canarias si no recuerdo mal y algún pantallazo. Yo te recomendaría los vídeos que si no recuerdo mal los debió subir @Yitan37

Por cierto que que buen gusto tienes con los avatares :love:
 
Última edición:

CHReros

Forero Novato
Motor
125H
Hola,

El tema de no respetar la posición exacta donde se quedó la canción no lo he observado (tampoco me he fijado) pero es cierto que el navegador plus no baja el volumen de la música cuando da una instrucción. Al menos a mí también me pasa y ya he configurado el volumen de aviso al máximo. Estaba investigando cuál podía ser el problema cuando he visto este post..
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
@CHReros pues también podría ser que al tener módulos diferentes funcionase de manera diferente pero me extrañaría mucho.

Una pregunta:
Tenéis todos la ultima versión de software instalada? Quizás sea algo que han corregido o que está por corregir.

Screenshot_20170916-213021.png

La (L) final es la denominación del GO.
A los del GO PLUS os saldrá otra letra diferente.
 
Última edición:

CHReros

Forero Novato
Motor
125H
La versión de software es la 6.9.0 y la de mapas la 2017 v1. Creo que es la última, investigaré si es así o tenemos que configurar algo más
 

Juan Ignacio

Forero Experto
Motor
125H
Versión
Advance Plus
@Juan Ignacio hay por el Club una serie de vídeos de Toyota Canarias si no recuerdo mal y algún pantallazo. Yo te recomendaría los vídeos que si no recuerdo mal los debió subir @Yitan37

Por cierto que que buen gusto tienes con los avatares :love:
El miércoles pondré a Batman sonriente con su nuevo batmovil gris diamante ;)

Echaré un vistazo esos vídeos y pantallazos que dices.
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
Esta mañana aproveché para hacer unas cuantas pruebas con el volumen del navegador y me he dado cuenta de que estaba equivocado en una cosa.

El volumen no se atenúa automaticamente con las instrucciones del navegador, pero sí al recibir o realizar llamadas de teléfono.
Por lo visto lo tengo configurado de tal modo que a mi me daba una impresión equivocada debido a que siempre sonaba más alto que la música y nunca había tenido problemas para entender las instrucciones del navegador.

Aprovecho para confirmar que si se queda guardado el volumen, el dial y la pista de audio al reiniciar la marcha tras apagar el contacto.

A tener en cuenta que si estamos subiendo/bajando el volumen de una canción a la vez que te suena el teléfono o recibimos una instrucción de voz del navegador, probablemente terminaremos cambiando la configuración de volumen de este último ya que solapa con la forma rápida de acceder a las configuraciones de volumen de llamada, tono y navegador mediante los mandos de volumen del volante.
 
Última edición:

Antonio

Forero Activo
Ubicación
Tarragona
Motor
125H
Versión
Dynamic Plus
Color
Gris Diamante
Hola.
Por fin el miércoles, me cambiaron el touch&go, por el plus.
Y el caso es que me han surgido dos cosas, que creo recordar que con el otro no me pasaban y por más vueltas que le doy a los menús, no encuentro nada. Por eso lo de la inutilidad :(

El caso es que el navegador, cuando da las instrucciones, no atenúa el volumen de la radio, o del usb, según lo que lleve puesto. y es una historia, porque apenas me entero de nada. Ni de la música ni de las instrucciones. Alguno sabe si es normal? soy inutil y no lo encuentro? o es un problema de mi unidad?

Lo otro es que si cuando apago el coche voy escuchando un tema cualquiera en el usb, al arrancar, nunca se mantiene donde estaba. Siempre inicia en como si dijeramos el principio del usb, o sea, siempre el mismo tema. No hay manera de que al arrancar vuelva al tema donde estaba cuando paré el coche.

Son problemas míos? a alguien más le pasa?
El tema de atenuar la voz del navegador con la música la verdad es que no me he dado cuenta y lo escucho bien todo. El del USB a mi me reproduce a partir del punto que lo dejé sin problema. Diferente es cuando extraes el pen para ponerle música y lo vuelves a poner. Entonces es normal que te vuelva al principio. También tengo el plus. Lo que si noté diferencia del go al plus es en el bluetooh. Antes podía poner la música desde la pantalla y cambiar de carpetas sin problema, con el plus para cambiar de carpeta (no de canción) tengo que hacerlo a través del móvil ya que la pestaña de buscar está apagada y no me da dicha opción. Según el manual es por el movíl que no es compatible con esa opción, pero me extraña siendo el navegador avanzado. Mi móvil es un s7 edge. A alguien le pasa lo mismo?
 
Última edición:

mianfri

Forero Activo
Ubicación
Madrid
Motor
125H
Versión
Dynamic Plus
Color
Blanco Perlado bitono
Hola de nuevo.
Os cuento un poco lo que he descubierto con respecto al volumen.
He estado leyendo por ahí en algún foro ingles e italiano, y he llegado a la conclusión, de que esos controles de volumen, navegación, llamadas, etc, se refieren a lo creo que se llama delta o algo así. O sea, que sube el volumen de lo que elijamos, los niveles que elijamos. O sea, que si llevamos la música a 15 y en el control de volumenes llevamos el navegador en 6, al dar instrucciones lo hará a 21.
Pero no atenúa la música. Pone el navegador esos 6 puntos por encima. Por lo cual, si llevas un estilo de música digamos, poderosa, el garigay que se monta es importante. A ver si en futuras actualizaciones, arreglan esto y nos atenúan el audio al recibir instrucciones del navegador.

Y con respecto al tema de la música del pendrive, me he dado cuenta que es sólo algunas veces, las que no continúa por donde lo dejé. Es como si se le olvidara guardar el tema que se estaba escuchando. Es raro, pero es así.

Seguiré leyendo por ahí a ver si consigo saber algo más del tema de los volúmenes.

Y aprovecho para otra pregunta.
Tanto el Coyote como los radares del navegador, no me avisan. sólo algo muy pequeño en la esquina inferior derecha y sin sonido, aunque le tengo puesto que sonido más pantalla. Alguien más con el problema?

Salu2
 

younglings

Forero Experto
Motor
125H
Versión
Advance
Color
Gris Grafito
Todo muy bien explicado @mianfri por eso me daba a mí la impresión de que se atenuaba la música cuando en realidad es que el volumen estaba por encima.

Para que funcione Coyote tienes que tener bien configurada la conexión de datos por medio de Bluetooth (o WiFi si tienes el Go Plus). Después de eso tendrás que pulsar sobre la app de Coyote en la pantalla de las apps y sabrás si está funcionando porque en la esquina inferior derecha de los mapas te aparecerá el logo de Coyote y porque en la pantalla de las app tendrá una cruz en la esquina superior derecha sobre dicho icono (que significa que pulsando de nuevo se apagará)

Lo que pasa con Coyote es que cuando acerques a un radar te aparecerá una pantalla emergente de color rojo sobre cualquier otra pantalla que llevases en ese momento avisando el tipo de radar al que te aproximas y los metros hasta llegar a el a la vez que te preguntará si aún sigue allí si se diese el caso de que fuese un radar móvil, pero con los radares de los mapas solo te aparecerá un icono PDI en el mismo mapa más un pitido de advertencia.
 
Última edición:
Arriba Pie