Conexión RockScout | Club Toyota C-HR

Conexión RockScout

Tema en 'Car Audio y Multimedia' iniciado por Sercaot, 9 Oct 2017.

Etiquetas:
  1. Sercaot

    Sercaot Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Blanco Perlado
    Hola forer@s,

    He leído varios foros sobre MirrorLink y RockScout.

    El caso es que mi móvil si tiene MirrorLink.
    He instalado RockScout y puedo abrirlo en el coche pero al seleccionar cualquier aplicación asociada (por ejemplo Spotify) me sale un mensaje que dice "su teléfono móvil no está conectado con el sistema de navegación ".

    Por más vueltas que doy no se que me falta.

    Los datos están activos porque las aplicaciones de serie se conectan bien y tengo cuenta activa en Mi Toyota.

    Alguien me puede ayudar? IMG-20171009-WA0000.jpg
     
    A Manuelcarabano, AlbertoTP y joasoler les gusta esto.
  2. CHR2D2

    CHR2D2 Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Ayudaría mucho que dijeras marca y modelo del móvil y versión de android que tiene instalada. Y también que haces paso a paso para conectarlo, así podremos saber si te dejas algún paso, etc....

    Sin tener datos es difícil dar alguna orientación. Lo máximo que te puedo decir sin datos, es que ese mensaje lo suele dar si no tienes el cable usb conectado.
     
  3. Sercaot

    Sercaot Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Blanco Perlado
    El móvil es un samsung galaxy A5 (2017).

    Lo que hago es conectar el móvil con el cable original del cargador a la consola del coche.
    Como MirrorLink no se activa por defecto entro en los ajustes del móvil para activarlo.

    En ese momento, en la consola del coche en la zona de conectividad me aparece un nuevo icono que pone MirrorLink y automáticamente la pantalla del movil se apaga.

    Al pinchar en ese icono me aparece la APP de RockScout. Si la abro me aparecen las distintas herramientas asociadas a está APP pero al pinchar en cualquiera de ellas (Tengo varias descargadas e instaladas en mi móvil) me sale el mensaje indicado al abrir este foro.

    Los datos (Si no recuerdo mal) los comparto mediante Bluetooth.

    Y cuando conecto el teléfono con el cable le doy a aceptar a la hora de compartir datos: Screenshot_20171010-161125.png
    Y luego he probado tanto con la opción "transferir archivos multimedia" como con "Conectar dispositivo MIDI"
    Screenshot_20171010-161104.png

    Creo que eso es todo lo que hago (Lo estoy repasando de memoria).

    Saludos y gracias por vuestros comentarios!!!
     
    A York le gusta esto.
  4. CHR2D2

    CHR2D2 Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Pues si no se me ha escapado nada, lo haces todo correctamente.

    Me extraña eso de que no se active el mirrorlink en el teléfono por si solo y debas ir a activarlo. Tengo el mismo teléfono y desde el primer día se ha activado solo. Pero bueno, no representa mayor problema que tener que ir a activarlo. Y lo del modo usb, debe estar en transferencia de archivos que yo sepa (tal cual haces).

    Así que solo se me ocurre que el cable que usas no esté muy fino o no sea el adecuado. Intenta usar el que te venía de serie con el cargador del samsung. Y si es ese el que estás usando, usa otro pero que sea de los buenos, nada de cables del todo a 100. El mirrorlink con los cables usb es un poco "exquisito".

    Si no es el cable, ya se me escapa cual puede ser el problema. A ver si algún otro forero tiene alguna otra idea.

    Mira también de instalar otra aplicación mirrorlink a ver si esa funciona. Bájate el Sygic Car Navigation (Sygic Car Navigation - Aplicaciones de Android en Google Play) que te da 7 días de prueba. Si este te funciona, entonces es problema de rockscout. Si no te va, pues o es el cable o bien algún misterio insondable :D

    Ya nos dirás que tal las pruebas, a ver si conseguimos que arranque.
     
    A Daniel Reina le gusta esto.
  5. Daniel Reina

    Daniel Reina Forero Experto

    Ubicación:
    Canarias
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Alisio
    Color:
    Gris Diamante
    Que versión de Touch2 tienes? Yo también tengo el A5 2017 y el mirrorlink se activa solo. En mi caso tengo el Touch2 básico y no aparece botón mirrorlink, si no directamente los iconos de las apps compatibles en el apartado Toyota online.

    Por eso pienso que tenemos versiones del Touch2 diferentes..
     
    A CHR2D2 le gusta esto.
  6. Daniel Reina

    Daniel Reina Forero Experto

    Ubicación:
    Canarias
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Alisio
    Color:
    Gris Diamante
    Creo que es algo de la conexión por el mensaje que sale, es lo que me sale a mi si intento usar rockscout sin conectar el móvil al usb.

    Puede ser el cable o algo de configuración que impida que el Touch2 reconozca el móvil.

    No se si tendrás activado el modo desarrollador y la depuración USB por si fuera eso... y otro cable como bien dice CHR2D2
     
    A CHR2D2 le gusta esto.
  7. CHR2D2

    CHR2D2 Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    He hecho la prueba de esas opciones tanto activadas como desactivadas, y no influyen. El mirrorlink funciona igual en ambos casos.
     
    A Daniel Reina le gusta esto.
  8. jayabusa500cb

    jayabusa500cb Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Diamante
    Comparto opinión de CHR2D2 y probaría otro cable a ver que sucede,yo un día casi pierdo la chaveta por el puñetero cable
    No uso el original,ni tan siquiera lo he probado
    Añado que en mi A3 lleva una conexión USB diferente,lleva un adaptador extra (como más finito)
     
    A CHR2D2 y Daniel Reina les gusta esto.
  9. Sercaot

    Sercaot Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Blanco Perlado
    Bueno, pues después de probar 3 cables distintos (original) y otros 2 con el adaptador para el móvil no consigo nada.

    En cambio, viendo vuestros comentarios he empezado a dudar sobre si podía ser el conector de la consola del USB y resulta que he conectado un pincho y veo que en el menú del audio el icono de USB no se enciende así que empiezo a pensar que sea ese el problema.

    Hay que activar de algún modo ese conector? (Me refiero al de USB que hay debajo de la consola junto con la entrada de mini-jack)

    Disculpad si hago alguna pregunta chorra pero tengo el coche hace una semana y todavía estoy trasteando para aprender cosas.

    Gracias por vuestras aportaciones!!!
     
  10. younglings

    younglings Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    @Sercaot Si al conectar un PenDrive al puerto USB el Touch 2 no lo reconoce, es porque o el pincho tiene un formato incorrecto, o el pincho es defectuoso, o el puerto USB del vehículo tiene algún problema y por eso te recomiendo que antes de nada compruebes si el problema es del formato del pincho o del puerto USB con un pincho formateado en FAT32 o incluso con un segundo pincho de mejor calidad antes de seguir trasteando con el Mirrorlink.
     
    Última edición: 11 Oct 2017
    A CHR2D2 le gusta esto.
  11. Daniel Reina

    Daniel Reina Forero Experto

    Ubicación:
    Canarias
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Alisio
    Color:
    Gris Diamante
    Si no lo reconoce después de lo que comenta younglings llévalo al concesionario
     
    A younglings le gusta esto.
  12. Daniel Reina

    Daniel Reina Forero Experto

    Ubicación:
    Canarias
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Alisio
    Color:
    Gris Diamante
    Por cierto, cuando lo conectas carga la batería?
     
  13. Sercaot

    Sercaot Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Blanco Perlado
    Si, el móvil carga ok.

    Mañana probaré con algún otro pincho para ver si conecta y os cuento.

    Gracias!
     
  14. CHR2D2

    CHR2D2 Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Puede ser que cargue y sin embargo que no haya enlace de datos.

    Un USB 2.0 como del de nuestro coche por norma general tiene 4 pins. Los dos de los extremos son el positivo y negativo de la corriente. Los dos del centro son el positivo y negativo de los datos. Si los pins de los extremos están bien y uno de los dos del centro está mal, cargará pero no habrá transmisión de datos.

    Prueba con dos o tres pendrives en formato FAT32. Si ninguno funciona, teniendo en cuenta los antecedentes con el teléfono ya puedes ir al concesionario y que te lo arreglen.
     
    A Daniel Reina le gusta esto.
  15. Daniel Reina

    Daniel Reina Forero Experto

    Ubicación:
    Canarias
    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Alisio
    Color:
    Gris Diamante
    Por mi parte empiezo a pasar un poco del rockscout y del mirrorlink, que solo utilizaré cuando necesite el Sygic.

    El motivo es que el volumen de la música queda limitado cuando usamos rockscout. Con la conexión iPod o por bluetooth y reproductor nativo, llega bastante más arriba.

    Además, desde que puse la bandeja en la guantera central, me estoy acostumbrando a llevar el móvil en ella... conexión limpia sin cables a la vista, cargas con la toma 12v y a correr... una vez tengas vinculado el móvil la conexión vía bluetooth es rápida al encender el coche y si tienes el reproductor abierto, sigue en la misma pista que tenías sonando. Yo antes de subir al coche abro un playlist de Spotify y le dejo en pause. Así no conecta con apple música sino con Spotify.
     
    A younglings, York y CHR2D2 les gusta esto.
  16. CHR2D2

    CHR2D2 Forero Experto

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Gris Grafito
    Yo hago mas o menos lo mismo: El mirrorlink solo para cuando uso el Sygic. El resto del tiempo, 2 ipod touch (el de mi mujer y el mío) con un hub usb y desde la pantalla seleccionamos uno u otro en función de quien conduce.

    Y eso es por aprovechar los dos ipod touch que se estaban "pudriendo" en el cajón, porque creo que al final acabaré haciendo lo que tu: el teléfono en la bandeja cargando y la música por bluetooth. Mucho mas limpio y práctico.
     
  17. Manuelcarabano

    Manuelcarabano Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance
    Color:
    Blanco Perlado
    A mi me pasa exactamente lo mismo. Mañana lo llevo al taller
     
  18. David R.

    David R. Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Blanco Perlado
    Hola,

    Yo para descartar problemas del puerto USB, uso un diagnosticador de este tipo, valen 3 eurillos y te indica si el puerto está alimentado, a que voltaje, los miliamperios que está chupando el aparato (el móvil p.ej.) e incluso el consumo acumulado. Es útil para ver si el puerto da el voltaje adecuado y si el aparato conectado consume lo que debería, también lo uso para saber qué cables van mejor ya que no todos dejan pasar el mismo consumo.

    https://www.amazon.es/SODIAL-Detect...43577690&sr=8-20&keywords=medidor+voltaje+usb

    Saludos

    Nota: Entiendo que se pueden poner enlaces a webs de compra, sino, lo retiro.
     
    A Beni y younglings les gusta esto.
  19. Andres S

    Andres S Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Gris Diamante
    Hola,

    Yo tengo el mismo problema con un Samsung S9+ y el Touch&go 2: cuando abro Rockscout y selecciono spotify me dice que el telefono no esta conectado al sistema de navegación. He comprobado en el menu de conectividad del coche que al hablitar el mirrorlink se desconecta el bluetooth para audio. Permanece conectado para internet y para telefono pero no para audio. Si le doy a conectar el audio dice "la conexion ha fallado".

    Lo que tambien me resulta extraño es que al conectar el cable no se ponga el telefono automaticamente en modo mirrorlink, si no que tengo que ir al menu de ajustes del movil y hablitar el mirrorlink expresamente cada vez que lo conecto, mientras que en un Seat Ibiza que he probado el modo mirrorlink del telefono salta automaticamente al seleccionar la opcion mirrorlink en el menu del coche.

    He probado con hasta 6 cables diferentes incluyendo el original de samsung y con todos tengo el mismo problema.

    Me inclino a pensar que sea un tema de la version del software del equipo de la pantalla. He visto que hay varias versiones del equipo de la pantalla: Fujitsu ten 86140-F4010, 86140-F4020, 86140-F4030 y 86140-F4040, siendo la mas nueva la 86140-F4010 aparentemente segun la fecha de fabricacacion que he visto en las imagenes que he encontrado en google. La mia es la 86140-F4020. Alguno al que le funcione el rockscout podria decirme que version tiene? Se puede comprobar en el menu oculto que aparece al mantener presionado el boton "coche" de la pantalla y encender y apagar las luces 3 veces.

    El problema no es solo que no vaya spotify, es que por ejemplo si utilizo la aplicacion de musica de samsung que reproduce la musica descargada en el telefono a traves de la aplicacion "modo coche" de samsung y el navegador Sygic al mismo tiempo, la musica se entrecorta porque el ancho de banda del puerto USB 2.0 no para tanto, lo cual es bastante molesto. El audio deberia ir por bluetooth.

    Esta tarde voy a intentar hablar con el comercial de toyota que me vendio el coche para ver si me deja probar el movil en un C-HR nuevo de fabricacion reciente, a ver si hay alguna diferencia.
     
    A Luis Quin le gusta esto.
  20. Andres S

    Andres S Forero Novato

    Motor:
    1.8 VVT-i Hybrid
    Versión:
    Advance Plus
    Color:
    Gris Diamante
    Al final al hablar con los del concesionario me dieron cita para hoy. He llevado el coche, han probado a actualizarle el software del Go y nada, sigue dando el mismo problema.

    Lo interesante es que me han dejado probar en 3 C-HR más, dos sin el Go/navegador y uno con navegador. En los dos sin navegador el Rockscout ha funcionado a la primera sin ningún problema. Sin embargo, en el que tenía en el navegador como el mío daba el mismo problema. Me han dicho que iban a escalar el problema a Toyota a ver que les dicen.

    Alguien con el modulo del Go instalado ha conseguido hacer funcionar el Rockscout???
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información